Support Center > Knowledge base> Article: What can you do if the SmartLog Pro® shows NO TEST for footwear testing for all employees no matter

What can you do if the SmartLog Pro® shows NO TEST for footwear testing for all employees no matter what test limit settings are in use?

Article ID: 93197 Print
Question
What can you do if the SmartLog Pro® shows NO TEST for footwear testing for all employees no matter what test limit settings are in use?

Answer

Reboot the SmartLog Pro® by power cycling it.

Check that the SmartLog Pro® is properly grounded and make sure the foot plate cable is connected properly on both ends.

Check the version number of the footplate in tester’s Admin menu.

Foot Plate Version

If the field is blank or shows 000, then the footplate or cable is not connected properly or there is a problem. 

If restarting the tester does not work, then try to run the footplate test from the Admin menu to see if the tester recognizes it.

 

Foot Plate Test 1

If it does, please also disable the footplate and then enable it. If you still cannot get a footwear test to pass then the problem may be with the footplate or cable.

 


Any footplate related repairs that have come in to our repair center have been found to be due to moisture/water damage. Please be careful that cleaning personnel are not mopping the foot plates or using cleaning machines which spray liquids on or around the footplate.  Please refer to our TB-6594 - SmartLog Pro™: Installation, Operation and Maintenance document for more details on maintenance.

A footplate damaged by moisture or liquids is not covered under warranty and cannot be repaired.  You may purchase a replacement if the problem continues.  These replacement parts are available to purchase online. Reference part #50757 and #50787.

 


related articles

Article Details
Views: 2902 Created on: Oct 02, 2017
Date updated: Sep 02, 2020

Poor Outstanding