Support Center > Knowledge base> Article: Is TEAM6 compatible with SmartLogs older than the SmartLog Pro®?

Is TEAM6 compatible with SmartLogs older than the SmartLog Pro®?

Article ID: 100786 Print
Question
Is TEAM6 compatible with SmartLogs older than the SmartLog Pro®?

Answer

The TEAM6 software is only compatible with the SmartLog Pro®. Any previous hardware version (SmartLog V5™, SmartLog V4™, SmartLog X3™, SmartLog PGV or Datalogger) cannot use this software without first upgrading their hardware.


related articles

Article Details
Views: 329 Created on: Dec 31, 2019
Date updated: Sep 03, 2020

Poor Outstanding